Incorrect application of forum rule

Please report any issues you are having with the forum here.
Post Reply
mark76
Posts: 560
Joined: Fri Jan 27, 2017 10:28 am
Contact:

Incorrect application of forum rule

Post by mark76 » Sun Jun 18, 2017 8:01 am

Dear moderator,

I got the following message attached to a message I posted in the Classifieds section:

"Forum rules
As stated in the description, we want to get to know you better before allowing new forum members to post items for sale. You will not be able to create topics until you reach a 30 post minimum. Please take your time and contribute to the forum discussions in a substantive way. SPAM posting to reach 30 posts is considered very bad form and could get you booted off these forums.

NOTE: If you have an item for sale and you are located outside the Continental U.S. please state your location so the buyer knows what to expect in a purchase transaction."


However, I am a regular poster here, also on the old forum and I have 525 posts. Could something be done about this?
https://japaneseknifereviews.wordpress.com/: my blog with Japanese Knife Reviews
https://moleculepolishing.wordpress.com/: my blog about sharpening with the Wicked Edge

SteveG
Posts: 5280
Joined: Tue Jan 24, 2017 9:36 pm

Re: Incorrect application of forum rule

Post by SteveG » Mon Jun 19, 2017 11:58 am

HI Mark,

Unless I am misunderstanding the situation, the forum rules text will appear at the top of every topic in the classifieds sub forum. It's the standard way the rules feature works as far as I know. I can check into any hidden features and see what I can find.

Kalaeb
Posts: 1637
Joined: Thu Jan 26, 2017 8:59 pm
Location: Baltimore, MD

Re: Incorrect application of forum rule

Post by Kalaeb » Mon Jun 19, 2017 12:09 pm

The same message appears at the top of my classified posts as well.

gladius
Posts: 3022
Joined: Sun Jan 29, 2017 7:59 pm

Re: Incorrect application of forum rule

Post by gladius » Mon Jun 19, 2017 12:56 pm

That appears to be in the header of that forum and not in the posts.

User avatar
mauichef
Posts: 1211
Joined: Thu Jan 26, 2017 9:10 pm
Location: Maui, Hawaii
Contact:

Re: Incorrect application of forum rule

Post by mauichef » Mon Jun 19, 2017 1:09 pm

The header shows on every classified post.

SteveG
Posts: 5280
Joined: Tue Jan 24, 2017 9:36 pm

Re: Incorrect application of forum rule

Post by SteveG » Mon Jun 19, 2017 2:54 pm

To clarify, the rules message has nothing to do with your classified forum permissions. That strictly comes from your post count and a special group membership behind the scenes.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest